Home Search Calendar Help Login Register
Did you miss your activation email?
MurraysWorld Discussions  >  General Community  >  Underground  >  Feedback/Support  >  Left Nav Bar 0 Members and 1 Guest are viewing this topic. « previous next »
Poll
Question: Does the left nav bar still sometimes not show? (2nd time)  (Voting closed: November 26, 2005, 04:27 AM)
It still sometimes doesn't show Frown - 3 (37.5%)
It shows every time Smile - 5 (62.5%)
Total Voters: 6

Pages: [1] 2 3 4 ... 10 Go Down Reply
Author

Left Nav Bar

 (Read 3242 times)
Mark
Murraymaniac
*
Posts: 53,078

Gender: Male
Location: London


Left Nav Bar « on: November 25, 2005, 10:45 PM »
Reply

I noticed something a little strange when using the PCs at my uni. Sometimes the left navigation bar on the front page would not show but rather load at the bottom of the page. Because it was so sporadic I can't easily find out the reason for this. So can I ask if anyone else sometimes gets this, please reply and tell me the following:

Your,

Operating System (Windows XP, Windows 98 etc.)

OS Service Pack (Windows XP Service Pack 1 or 2 etc.)

Browser and version (Internet Explorer 6, AOL9 etc.)

If you don't know that sort of stuff, just tell me anything about the issue, it might help.

Thanks!
IP Logged
top_spin
Murraymaniac
**********
Posts: 22,270

Gender: Female
Location: UK


Left Nav Bar « Reply #1 on: November 25, 2005, 10:58 PM »
Reply

Happened to me quite a lot before, this week was fine.. but today the bar has once again decided to sink.  Think

Operating System: Windows Millenium. (In school it's the new Macs - but it's only happened once to me there.)

Browser: AOL9, IE - only notice the problem on AOL9
IP Logged
iaintheviolaplayer
ATP Level
***
Posts: 3,132

Gender: Male
Location: Normally either in Glasgow or Edinburgh


Left Nav Bar « Reply #2 on: November 25, 2005, 10:59 PM »
Reply

i never seem to have any probs with anything. windows xp pro, service pack 2,ie 6.what uni are you at mark?ru studying?
IP Logged
Mark
Murraymaniac
*
Posts: 53,078

Gender: Male
Location: London


Left Nav Bar « Reply #3 on: November 25, 2005, 11:04 PM »
Reply

Quote from: "top_spin"
Happened to me quite a lot before, this week was fine.. but today the bar has once again decided to sink.  Think

Operating System: Windows Millenium. (In school it's the new Macs - but it's only happened once to me there.)

Browser: AOL9, IE - only notice the problem on AOL9


I'm sorry Julia but there is no excuse to use AOL9, what a load of **** but if it is happening in IE then I better start working on it.

And I study Multimedia Computing and Design for Interactive Media at Thames Valley University in Ealing. Could of gone to a better uni but I like my room too much to move out (although I did for a few months).
IP Logged
iaintheviolaplayer
ATP Level
***
Posts: 3,132

Gender: Male
Location: Normally either in Glasgow or Edinburgh


Left Nav Bar « Reply #4 on: November 25, 2005, 11:07 PM »
Reply

that sounds quite cool.explains how you can do such a good job on something like this website but be scared of something like excel.that was puzzling me.you could get a job in webdesign or something.youd be great at it!
IP Logged
iaintheviolaplayer
ATP Level
***
Posts: 3,132

Gender: Male
Location: Normally either in Glasgow or Edinburgh


Left Nav Bar « Reply #5 on: November 25, 2005, 11:09 PM »
Reply

ok that was strange.had never hadf this prob before an then i went to the front page there and it just happened.my details are above
IP Logged
Mark
Murraymaniac
*
Posts: 53,078

Gender: Male
Location: London


Left Nav Bar « Reply #6 on: November 25, 2005, 11:12 PM »
Reply

Thank you, I'll get working on it soon and when I have attempted to fix it I hope you guys can give me feedback on it.
IP Logged
iaintheviolaplayer
ATP Level
***
Posts: 3,132

Gender: Male
Location: Normally either in Glasgow or Edinburgh


Left Nav Bar « Reply #7 on: November 25, 2005, 11:19 PM »
Reply

im getting it every time i go to the front page now
IP Logged
iaintheviolaplayer
ATP Level
***
Posts: 3,132

Gender: Male
Location: Normally either in Glasgow or Edinburgh


Left Nav Bar « Reply #8 on: November 25, 2005, 11:33 PM »
Reply

although its now back to normal.have u fixed anything mark?
IP Logged
top_spin
Murraymaniac
**********
Posts: 22,270

Gender: Female
Location: UK


Left Nav Bar « Reply #9 on: November 25, 2005, 11:35 PM »
Reply

I don't know what Mark is doing - but im not getting any problems on IE unlike before.  goodjob (Forget about AOL9..)
IP Logged
iaintheviolaplayer
ATP Level
***
Posts: 3,132

Gender: Male
Location: Normally either in Glasgow or Edinburgh


Left Nav Bar « Reply #10 on: November 25, 2005, 11:39 PM »
Reply

im now getting thaton every forum i enter one of the topic titles is centred.its just a random one each time though as far as i can tell
IP Logged
Mark
Murraymaniac
*
Posts: 53,078

Gender: Male
Location: London


Left Nav Bar « Reply #11 on: November 26, 2005, 04:18 AM »
Reply

I have discovered it sometimes doesn't load only with SP2. I've attempted to resolve the problem using a cheap fix, tell me if it's working now?
IP Logged
Josh
Seed
****
Posts: 3,497


.....

Left Nav Bar « Reply #12 on: November 26, 2005, 09:06 AM »
Reply

So far so good goodjob
IP Logged
iaintheviolaplayer
ATP Level
***
Posts: 3,132

Gender: Male
Location: Normally either in Glasgow or Edinburgh


Left Nav Bar « Reply #13 on: November 26, 2005, 10:16 AM »
Reply

i dont seem to be having any problems this morning.keep up the good work mark
IP Logged
Mark
Murraymaniac
*
Posts: 53,078

Gender: Male
Location: London


Left Nav Bar « Reply #14 on: November 26, 2005, 03:17 PM »
Reply

Thanks for your feedback!
IP Logged
Pages: [1] 2 3 4 ... 10 Go Up Reply 
« previous next »