Andy Murray vs Philipp Kohlschreiber, Wednesday, Time - Not before 8:30pm BST - Discuss the match
MurraysWorld  >  Underground  >  Feedback/Support  >  Questions & Updates
Pages: 1 ... 287 288 289 [290] 291 292 293 ... 375 Reply

Questions & Updates

Quote

Mark, I kid you not. This has just happened to be again just when I was about to post on that Room 101 thread. It logged me out though no messages this time. I had to log back in.

Unless you have timed things this time with the new server change.
But I don't think you followed my instructions of clearing your cookies and cache, did you?

Hey Mark, you were right....it worked. cmon yeah
You'll give it away, shhh!
IP Logged
Quote

Hey Mark, you were right....it worked. cmon yeah

Shut up, robbie. Go make me a cup of tea or somthing.
IP Logged
Quote

But I don't think you followed my instructions of clearing your cookies and cache, did you?
You'll give it away, shhh!

Yes, I did. Come on now. Anyway, I will do it again.
IP Logged
Quote

Yes, I did. Come on now. Anyway, I will do it again.
Oh right, it just sounded like all you did was reboot your computer.
IP Logged
Quote

Shut up, robbie. Go make me a cup of tea or somthing.
Can make you a cup of ta or something.
IP Logged
Quote

Oh right, it just sounded like all you did was reboot your computer.

No, I also cleared both. I restarted it because sometimes my applications become a bit slow if I don't properly close them.
IP Logged
Quote

Hmmm. It is odd that no one else has reported it.

What browser are you using out of interest?
IP Logged
Quote

IE 8.0 I've asked our IS Support to look into my computer. I am not sure if anyone is experiencing a slow posting but for me it has become very slow and also, I got this message when I tried to post here just now.

You know that this has never happened to me before so it’s highly unlikely that it has anything to do with clearing history, cookies, files etc.



* Server.jpg (12.57 KB, 644x212 - viewed 69 times.)
IP Logged
Quote

IE 8.0 I've asked our IS Support to look into my computer. I am not sure if anyone is experiencing a slow posting but for me it has become very slow and also, I got this message when I tried to post here just now.

You know that this has never happened to me before so it’s highly unlikely that it has anything to do with clearing history, cookies, files etc.



That's just happened to me. I refreshed and everything was fine.
IP Logged
Quote

Maybe Mark is doing something on the backhand side. We should keep him busy.
IP Logged
Quote

Maybe Mark is doing something on the backhand side. We should keep him busy.

By hitting a forehand wide cross court?
IP Logged
Quote

By hitting a forehand wide cross court?

I would just lob it.
IP Logged
Quote

It's hard to know what caused that error but it most certainly was the server and not you. I think perhaps I've been a little ambitious with cache allocation for the database. I've now changed that so configuration is now almost the same as the previous server.

Let's see if that makes things more stable. If that doesn't work, I do have another idea.
IP Logged
Quote

MW has been running very slow intermittently for the last hour with me.  Lost the connection at one point for a few minutes, did the routing check you recommended and discovered CloudFlare was the culprit.  Anyone else been having this problem?
IP Logged
Quote

I got a CloudFlare error, so did the routing check and the MW page loaded, so I thought that that meant the problem lay with CF.
IP Logged
Pages: 1 ... 287 288 289 [290] 291 292 293 ... 375 Reply