Home Search Calendar Help Login Register
Did you miss your activation email?
MurraysWorld Discussions  >  General Community  >  Underground  >  Feedback/Support  >  Questions & Updates 0 Members and 2 Guests are viewing this topic. « previous next »
Pages: 1 ... 345 346 347 [348] 349 350 351 ... 366 Go Down Reply
Author

Questions & Updates

 (Read 51082 times)
laundry
Top Seed
*****
Posts: 5,647

Gender: Male
Location: Lincolnshire


Re: Questions & Updates « Reply #5205 on: July 25, 2013, 02:38 AM »
Reply

I like it too but I think it might look better with the title above the picture.
IP Logged
Sabine
Veteran
******
Posts: 8,536

Gender: Female


^_^

Re: Questions & Updates « Reply #5206 on: July 25, 2013, 12:43 PM »
Reply

Nice work, Mark. Really like it. Very Happy
IP Logged
Mark
Murraymaniac
*
Posts: 53,017

Gender: Male
Location: London


Re: Questions & Updates « Reply #5207 on: July 25, 2013, 01:25 PM »
Reply

Thanks everyone Smile

I like it too but I think it might look better with the title above the picture.
That was in my first draft but I found this looks much better and more modern. Of course, all just in my opinion.
IP Logged
Aileen
Murraymaniac
**********
Posts: 33,975

Gender: Female
Location: Edinburgh


Re: Questions & Updates « Reply #5208 on: July 25, 2013, 05:44 PM »
Reply

I like it too but I think it might look better with the title above the picture.
Thanks everyone Smile
That was in my first draft but I found this looks much better and more modern. Of course, all just in my opinion.
I think putting the titles above the pics would look a bit cumbersome, as well as taking up more space.  As they are now they stand out better.  I definitely like the compactness of it all.
IP Logged
Sabine
Veteran
******
Posts: 8,536

Gender: Female


^_^

Re: Questions & Updates « Reply #5209 on: July 26, 2013, 03:46 PM »
Reply

Why has the 'Randomness' thread been locked?
IP Logged
Mark
Murraymaniac
*
Posts: 53,017

Gender: Male
Location: London


Re: Questions & Updates « Reply #5210 on: July 26, 2013, 04:47 PM »
Reply

Must have done it when I was moving a discussion and forgot to unlock. Sorted now.
IP Logged
Sabine
Veteran
******
Posts: 8,536

Gender: Female


^_^

Re: Questions & Updates « Reply #5211 on: July 26, 2013, 04:47 PM »
Reply

Must have done it when I was moving a discussion and forgot to unlock. Sorted now.

Oh, ok. Smile
IP Logged
Aileen
Murraymaniac
**********
Posts: 33,975

Gender: Female
Location: Edinburgh


Re: Questions & Updates « Reply #5212 on: July 28, 2013, 02:46 AM »
Reply

Mark - have you any idea why, for the last two days, when using Chrome - (a) I can't use the quick edit facility, and (b) when I quote a post it goes straight into the main reply box and won't let me add any more quotes - yet there's no problem with this when I use IE?
IP Logged
Mark
Murraymaniac
*
Posts: 53,017

Gender: Male
Location: London


Re: Questions & Updates « Reply #5213 on: July 28, 2013, 02:54 AM »
Reply

Mark - have you any idea why, for the last two days, when using Chrome - (a) I can't use the quick edit facility, and (b) when I quote a post it goes straight into the main reply box and won't let me add any more quotes - yet there's no problem with this when I use IE?
I have absolutely no idea as I also use Chrome.

Can you take a screenshot?
IP Logged
Aileen
Murraymaniac
**********
Posts: 33,975

Gender: Female
Location: Edinburgh


Re: Questions & Updates « Reply #5214 on: July 28, 2013, 03:04 AM »
Reply

I have absolutely no idea as I also use Chrome.

Can you take a screenshot?
I will if you tell me how to do it, but what exactly do you want a screen shot of?
IP Logged
Mark
Murraymaniac
*
Posts: 53,017

Gender: Male
Location: London


Re: Questions & Updates « Reply #5215 on: July 28, 2013, 03:34 AM »
Reply

It actually sounds like you have somehow disabled Javascript on Chrome. Have you recently installed any extensions or just general security software for your computer?

Can you confirm this in Chrome,

Settings > Content settings > check "Allow all sites to run Javascript"
IP Logged
Aileen
Murraymaniac
**********
Posts: 33,975

Gender: Female
Location: Edinburgh


Re: Questions & Updates « Reply #5216 on: July 28, 2013, 03:48 AM »
Reply

It actually sounds like you have somehow disabled Javascript on Chrome. Have you recently installed any extensions or just general security software for your computer?

Can you confirm this in Chrome,

Settings > Content settings > check "Allow all sites to run Javascript"
No I haven't installed anything recently, and the Allow all sites, etc, is already selected.
IP Logged
Mark
Murraymaniac
*
Posts: 53,017

Gender: Male
Location: London


Re: Questions & Updates « Reply #5217 on: July 28, 2013, 04:02 AM »
Reply

I have no idea then. Worth just uninstalling and reinstalling I suppose?
IP Logged
Aileen
Murraymaniac
**********
Posts: 33,975

Gender: Female
Location: Edinburgh


Re: Questions & Updates « Reply #5218 on: July 29, 2013, 01:08 AM »
Reply

I have no idea then. Worth just uninstalling and reinstalling I suppose?
Did that and it sorted the problem out.  Thanks.
IP Logged
Caz
Murraymaniac
**********
Posts: 21,532


I'd like to be the good person my dog thinks I am!

Re: Questions & Updates « Reply #5219 on: July 29, 2013, 11:03 AM »
Reply

Is this the right place to ask for help installing a flash player? I had an adobe one that streamhunter informed me has stopped working!  confused
IP Logged
Pages: 1 ... 345 346 347 [348] 349 350 351 ... 366 Go Up Reply 
« previous next »