Andy Murray vs Santiago Giraldo, Sunday, 4:00pm BST - Discuss the match
MurraysWorld  >  Underground  >  Feedback/Support  >  Questions & Updates
Pages: 1 ... 346 347 348 [349] 350 351 352 ... 375 Reply

Questions & Updates

Quote

Hope this is the right thread.....

Since yesterday, I've noticed all my MW notifications have been going straight into my spam folder. I believe this is due to changes at Gmail, which I heard something about recently but utterly failed to pay any attention to.  

I presume other Gmail users are getting the same thing ?
Any other info/comments would be welcome
ta
IP Logged
Quote

I'm on hotmail and mine have been going to junk for months now.
IP Logged
Caz
Quote

Mine's are ok! I've had some emails go to spam in the past when they shouldn't have, so I just transferred them into my 'inbox' and it worked. When others came through from the same source, they went straight to 'inbox' after that! Give it a try!
IP Logged
Quote

Tried it before Caz they just keep going straight to junk
IP Logged
Caz
Quote

Sorry guys......It's the only idea I had! Mark will know though......he seems to know most things!
IP Logged
Quote

Hope this is the right thread.....

Since yesterday, I've noticed all my MW notifications have been going straight into my spam folder. I believe this is due to changes at Gmail, which I heard something about recently but utterly failed to pay any attention to.  

I presume other Gmail users are getting the same thing ?
Any other info/comments would be welcome
ta
I use Gmail and don't have this problem, so can't come up with anything helpful.  Hope you get it sorted out.
IP Logged
Quote

I've been having a problem myself the last few days.  I use mainly Chrome but now when I edit a post and repost it, the edited version doesn't come up on my screen, yet when I exit the thread and go back in it's there.  It happens with IE as well.
[ Last edit by Aileen August 21, 2013, 06:38 PM ] IP Logged
Quote

I've been having a problem myself the last few days.  I use mainly Chrome but now when I edit a post and repost it, the edited version doesn't come up on my screen, yet when I exit the thread and go back in it's there.  It happens with IE as well.
I've had that here for as long as I can remember. I believe it's a caching thing and is particularly noticeably when using quick edit.

I think the edit is showing for everyone else but might not show instantly for the person who's making it.
IP Logged
Quote

I've had that here for as long as I can remember. I believe it's a caching thing and is particularly noticeably when using quick edit.

I think the edit is showing for everyone else but might not show instantly for the person who's making it.
Thanks Mark - and I do use quick edit a lot.
IP Logged
Quote

Thanks Mark - and I do use quick edit a lot.
Good - I wish more people knew about it Smile
IP Logged
Quote

Good - I wish more people knew about it Smile
Maybe people don't know about it?  It was only when you drew my attention to it that I realised what the little icon in the bottom RH corner of posts was for.
IP Logged
Quote

Maybe people don't know about it?  It was only when you drew my attention to it that I realised what the little icon in the bottom RH corner of posts was for.
That's what I mean, wish more people would discover it yes
IP Logged
Quote

^^ Many thanks guys for the feedback !

I tried Caz's 'fix' and it seems to have worked for now anyway. So, fingers crossed.
IP Logged
Quote

That's what I mean, wish more people would discover it yes
Maybe if it was a bit more obvious what it was for people might pay more attention to it?  Just a thought though.
IP Logged
Quote

Hey Mark, facing a minor problem here.

I have no unread topics but all of a sudden I get an unread one with loads of replies. Any idea why or am I just being stupid for asking...
IP Logged
Pages: 1 ... 346 347 348 [349] 350 351 352 ... 375 Reply