Home Login Register
MurraysWorld  >  Underground  >  Feedback/Support  >  We've got all kinds of time...
Pages: 1 [2] Reply

We've got all kinds of time...

Reply

Thank a lot Mark!  goodjob
IP Logged
Reply

They have told me it's been fixed now but be sure to tell me if it happens again...
IP Logged
Reply

yea something is up... its claiming that some things were being posted on thursday and others don't even say: posted TODAY and just about everything seems to have YESTERDAY attached to it...
IP Logged
Reply

Mark, sorry about the earlier false alarm...  confused
I think phone lines or something were down in my area... but it was really odd because i was on on about 4 other sites and they were working as usual, but here, i got a message saying something about SMF and then i reloaded the page and couldn't get on to MW for about 30 hour... seems fine now.  dontknow
IP Logged
Reply

I think that happened for everyone late last night.
IP Logged
Reply

And yet time changed AGAIN just for me now...
IP Logged
Reply

Really? Is your profile set to Auto Detect? Should be on 0.

I think the time may of been set back to normal after I told my hosting company but since then it has remained the same for me...
IP Logged
Reply

Aahmmm... I just detected it with auto detect again and it says 1. Or isn't that what you mean?
IP Logged
Reply

1 is probably right for you.
IP Logged
Reply

Time's right on mine.....althiugh some of the old posts tiems are still wrong. Currently it;s working and that's all that matters.  hug
IP Logged
Reply

Yep!  hug Mine's working fine aswell Smile
IP Logged
Pages: 1 [2] Reply