Home Login Register
MurraysWorld  >  Underground  >  Feedback/Support  >  What's up with my messageboard Mark?
Pages: 1 2 3 [4] 5 6 7 ... 60 Reply

What's up with my messageboard Mark?

Reply

It wasn't like that. It just appears blank sometimes.
IP Logged
Reply

http://www.murraysworld.com/messageboard/index.php/topic,272.165.html

this page just stopped at the "Pages: 1 etc ^go up" bit.
IP Logged
Reply

Does anyone else ever get this?
IP Logged
Reply

Never.
IP Logged
Reply

Me neither Smile
IP Logged
Reply

Ok then it must just be this computer being wierd but it's never happened on any other website that I'm aware of.
IP Logged
Reply

Alex is still stuck on the maintenance message! 
IP Logged
Reply

That's appalling...
IP Logged
Reply

And it has decided to let me back on again!
Not holding my breath though, it let me on the other day then went back to the maintenance thing for a couple of days.
IP Logged
Reply

Yeey... Welcome back hug
IP Logged
Reply

Cheers,
Bet you all missed me the last few days eh Wink
IP Logged
arka
Reply

Bet you all missed me the last few days eh Wink

I was close to tears. wink

For once, I did not envy you at all. no
IP Logged
Reply

I'm going to the opera tonight. Unfortunately it's Carmen but you have to take the bad with the good and saw Don Giovanni last week.
IP Logged
Reply

I don't know about the rest of you Whistle But I just realised when Mark showed us the MW new site that the layout was in blue. All in blue. Now it's just white... Is it me or does anyone else get the blue?
IP Logged
arka
Reply

A screenshot please? wink
IP Logged
Pages: 1 2 3 [4] 5 6 7 ... 60 Reply