Home Login Register
MurraysWorld  >  Underground  >  Feedback/Support  >  What's up with my messageboard Mark?
Pages: 1 ... 54 55 56 [57] 58 59 60 Reply

What's up with my messageboard Mark?

Reply

Okies Smile The 'something has gone sour' thing amused me.

Also, how long has John not been a mod??! Totally didn't notice that one...
IP Logged
Reply

Since he "left" MW for very understandable reasons yes
[ Last edit by Mark December 05, 2006, 09:18 PM ] IP Logged
Reply

Ok. Smile
IP Logged
Reply

The button to go to the frontpage is gone. Why did you delete it, Mark?
IP Logged
Reply

The button to go to the frontpage is gone. Why did you delete it, Mark?
More space for the Calendar button - If I have both then it looks bad in certain resolutions.

Do you need that button when you can just click the banner for the same thing? Smile
[ Last edit by Mark December 06, 2006, 12:19 PM ] IP Logged
Reply

Nope. Wink I was just wondering.
IP Logged
Reply

That's something I've learned today, I didn't know you could click the banner, thanks.
IP Logged
Reply

I couldn't get get on here for the last 10mins. It came up with 'this page cannot be desplayed' thing.
IP Logged
Reply

Yeah I was here at that time too, I'll find out soon what caused the problems hopefully.
[ Last edit by Mark December 06, 2006, 04:38 PM ] IP Logged
Reply

Glad you know cause I was just about to say. It happened to me yesterday too but there were other pages I couldn't get onto yesterday so I didn't mention it... probably not related though.
IP Logged
Reply

Glad you know cause I was just about to say. It happened to me yesterday too but there were other pages I couldn't get onto yesterday so I didn't mention it... probably not related though.
Yeah sounds like you had a DNS problem there Smile
IP Logged
Reply

Shut out again there for a few mins?
IP Logged
Reply

Did it? Well the hosting company are aware of the problem and are working on it, so it isn't my fault anyway Smile
[ Last edit by Mark December 06, 2006, 05:04 PM ] IP Logged
Reply

Since a few weeks I've been getting this green text in the right corner of my screen when I post something. I finally managed to read it today as if disappears quite quickly. "Loading".
Just thought I'd share my happiness. lol
IP Logged
Reply

clap welldone for reading it Wink

By default it's meant to be a big green bar across the top of the screen with big text but I styled it to look more like Gmail's AJAX loading bar Think
[ Last edit by Mark December 06, 2006, 09:32 PM ] IP Logged
Pages: 1 ... 54 55 56 [57] 58 59 60 Reply